<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://www.thesyrinx.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Ariana Grande Releases New Album &#8211; The Syrinx</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Syrinx &raquo; Feed" href="https://www.thesyrinx.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Syrinx &raquo; Comments Feed" href="https://www.thesyrinx.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesyrinx.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://www.thesyrinx.com/wp-content/plugins/formidable/css/formidableforms.css?ver=1091814' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thesyrinx.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thesyrinx.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%7COswald%3A300%2C400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thesyrinx.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thesyrinx.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.thesyrinx.com/wp-content/themes/fox/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='https://www.thesyrinx.com/wp-content/plugins/staff-list/css/staff-list.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thesyrinx.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thesyrinx.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesyrinx.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://www.thesyrinx.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thesyrinx.com/wp-json/wp/v2/posts/1849" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thesyrinx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thesyrinx.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Inside the Intensity' href='https://www.thesyrinx.com/inside-the-intensity/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.thesyrinx.com/ariana-grande-releases-new-album/" />
<link rel='shortlink' href='https://wp.me/p3VCFa-tP' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesyrinx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesyrinx.com%2Fariana-grande-releases-new-album%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesyrinx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesyrinx.com%2Fariana-grande-releases-new-album%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
					<style type="text/css" id="wp-custom-css">
				.title-label {display:none;}
.slider-title a {background:black;padding:0 8px;} .slider-header {padding-left:0;}			</style>
		
<style id="color-preview"></style>

        
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Some fans love it and others say “thank u, next”



Ariana Grande released a new album on October 30, 2020. This came as a surprise to many people, since there was little build-up towards its release. While Grande did tease a new release, she had made no explicit statement regarding the timing. Now"/>
  <meta property="og:image:secure_url" content="https://www.thesyrinx.com/wp-content/uploads/2020/11/2CE235F1-1FF4-4E00-B77B-DE774E12E140.jpeg"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Ariana Grande Releases New Album"/>
  <meta itemprop="headline" content="Ariana Grande Releases New Album"/>
  <meta itemprop="description" content="Some fans love it and others say “thank u, next”



Ariana Grande released a new album on October 30, 2020. This came as a surprise to many people, since there was little build-up towards its release. While Grande did tease a new release, she had made no explicit statement regarding the timing. Now"/>
  <meta itemprop="image" content="https://www.thesyrinx.com/wp-content/uploads/2020/11/2CE235F1-1FF4-4E00-B77B-DE774E12E140.jpeg"/>
  <meta itemprop="datePublished" content="2020-11-11"/>
  <meta itemprop="dateModified" content="2020-11-11T18:30:59+00:00" />
  <meta itemprop="author" content="Staff"/>
  <!--<meta itemprop="publisher" content="The Syrinx"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Ariana Grande Releases New Album"/>
  <meta name="twitter:url" content="https://www.thesyrinx.com/ariana-grande-releases-new-album/"/>
  <meta name="twitter:description" content="Some fans love it and others say “thank u, next”



Ariana Grande released a new album on October 30, 2020. This came as a surprise to many people, since there was little build-up towards its release. While Grande did tease a new release, she had made no explicit statement regarding the timing. Now"/>
  <meta name="twitter:image" content="https://www.thesyrinx.com/wp-content/uploads/2020/11/2CE235F1-1FF4-4E00-B77B-DE774E12E140.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@FPUSyrinx"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
    
</head>

<body class="post-template-default single single-post postid-1849 single-format-standard layout-wide style--header-sticky-element-border submenu-light style--dropcap-default dropcap-style-default style--tag-block elementor-default elementor-kit-1650" itemscope itemtype="https://schema.org/WebPage">
    
        
<div id="wi-all" class="fox-outer-wrapper fox-all wi-all">
    
    
    <div id="wi-wrapper" class="fox-wrapper wi-wrapper">
        
        <div class="wi-container">
        
            
            

<header id="masthead" class="site-header header-classic" itemscope itemtype="https://schema.org/WPHeader">

    
        
        
    
<div class="main-header classic-main-header header-row header-sticky-element classic-main-header-top">
    
    <div id="topbar-wrapper">
        
        <div id="wi-topbar" class="wi-topbar">
        
            <div class="container">

                <div class="header-element header-element-nav">

                    
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-1452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1452"><a href="https://www.thesyrinx.com/">Home</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://www.thesyrinx.com/about/">About</a></li>
<li id="menu-item-1464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464"><a href="https://www.thesyrinx.com/category/news/">News</a></li>
<li id="menu-item-1466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1466"><a href="https://www.thesyrinx.com/category/opinions/">Opinions</a></li>
<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1467"><a href="https://www.thesyrinx.com/category/arts/">A&#038;E</a></li>
<li id="menu-item-1468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1468"><a href="https://www.thesyrinx.com/category/features/">Features</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://www.thesyrinx.com/our-team/">Our Team</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://www.thesyrinx.com/jobs/">Job Openings</a>
<ul class="sub-menu">
	<li id="menu-item-1451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1451"><a href="https://www.thesyrinx.com/application/">Online Application</a></li>
</ul>
</li>
<li id="menu-item-1476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1476"><a href="https://www.thesyrinx.com/category/print-issues/">Print Issues</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    
                </div><!-- .header-element-nav -->

                
                <div class="header-element header-element-social">

                    
<div class="social-list header-social style-plain shape-circle align-center icon-size-medium">
    
    <ul>
    
                
        <li class="li-twitter">
            <a href="twitter.com/FPUSyrinx" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="instagram.com/FPUSyrinx" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->

                </div><!-- .header-element-social -->

                
                
                <div class="header-element header-element-search">

                    
<div class="header-search-wrapper header-search-classic">
    
    <span class="search-btn-classic search-btn">
        <i class="feather-search"></i>
    </span>
    
    <div class="header-search-form header-search-form-template">
        
        <div class="container">
    
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.thesyrinx.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->            
        </div><!-- .header-search-form -->
    
    </div><!-- #header-search -->
    
</div><!-- .header-search-wrapper -->


                </div><!-- .header-element-search -->

                
            </div><!-- .container -->
            
        </div><!-- #wi-topbar -->
        
    </div><!-- #topbar-wrapper -->

</div><!-- .main-header -->
    
    <div class="after-header classic-after-header header-row align-center">
    
        <div id="wi-header" class="wi-header">

            <div class="container">

                <div class="header-element header-element-branding">

                    
    <div id="logo-area" class="fox-logo-area fox-header-logo">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://www.thesyrinx.com/" rel="home">
                    
                                        
                    <img src="http://www.thesyrinx.news/wp-content/uploads/2018/07/Wordpress-nameplate-cropped.png" alt="Logo"  />
                    
                                        
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

        
    </div><!-- #logo-area -->

                        
                    
                </div><!-- .header-element-branding -->

            </div><!-- .container -->
        
        </div><!-- #wi-header -->
        
    </div><!-- .after-header -->    
    
    
        
    

    
</header><!-- #masthead -->            
            
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="feather-menu"></i>
        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://www.thesyrinx.com/" rel="home">

        
        <img src="http://www.thesyrinx.news/wp-content/uploads/2018/07/Wordpress-nameplate-cropped.png" alt="Mobile Logo" />

        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->

<div id="masthead-mobile-height"></div>
    
    
            <div id="wi-main" class="wi-main fox-main">


<article id="wi-content" class="wi-content post-1849 post type-post status-publish format-standard hentry category-arts no-sidebar single-style-3 thumbnail-stretch-none main-content-narrow content-image-stretch content-image-stretch-bigger disable-dropcap disable-2-columns" itemscope itemtype="https://schema.org/CreativeWork">
    
        
    <div class="single-big-section single-big-section-content">
    
        <div class="container">

            <div id="primary" class="primary content-area">

                <div class="theiaStickySidebar">

                    <header class="single-header post-header entry-header single-big-section" itemscope itemtype="https://schema.org/WPHeader">
    
    <div class="container">
        
        <div class="post-item-header align-center">
    <div class="entry-categories meta-categories standalone-categories post-header-section">

        <a href="https://www.thesyrinx.com/category/arts/" rel="tag">A&amp;E</a>
    </div>

    
<h1 class="post-item-title wi-post-title fox-post-title post-header-section post-title size-normal" itemprop="headline">
            
        Ariana Grande Releases New Album
    
</h1>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
    <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-11-11T18:30:27+00:00">November 11, 2020</time><time class="updated" itemprop="dateModified" datetime="2020-11-11T18:30:59+00:00">November 11, 2020</time></div>                        
</div>

</div>    
    </div><!-- .container -->
    
</header><!-- .single-header -->
                        
<div class="single-body">
    
    <div class="single-section single-main-content">
        
        <div class="container">
            
                        
            <div class="dropcap-content columnable-content entry-content">
                
                
<p class="has-text-align-center"><strong>Some fans love it and others say “thank u, next”</strong></p>



<p>Ariana Grande released a new album on October 30, 2020. This came as a surprise to many people, since there was little build-up towards its release. While Grande did tease a new release, she had made no explicit statement regarding the timing. Now that it has been out for a few days, fans and critics alike are sharing their opinions.&nbsp;</p>



<p>Grande’s last studio album release was back in February of 2019: “thank u, next.” The album had quickly followed her already-successful “Sweetener”. Since Grande released two successful albums so quickly in succession, she has instead taken the time to work on her most recent release, called “Positions.”&nbsp;</p>



<p>“Positions” is a different kind of music than her fans are typically used to: She has gone for a much more R&amp;B sound instead of her typical pop. Grande’s content in this album is also a little more risque than usual, with the subject matter of many songs being about her activities with men. Grande also sings about self-promotion and worth, a more regular occurrence for her music.</p>



<p>One of the biggest trends in the new album was her use of self-harmony. Almost all fourteen tracks had the artist harmonizing with herself at some point. There is also a lot of echo and electronic sound to be heard. This sound is appealing to some, as it bleeds from pop to R&amp;B and hip hop, but others criticize it for sounding autotuned. Toward the end of many of the tracks, she combines her talents with whistle tones.&nbsp;</p>



<p>The theme of this album is the unapologetic embracing of one’s femininity and sexuality. Grande sings about the various ways in which she desires to be loved, and embraces that part of her. She also promotes self-love and mental well-being in other songs.&nbsp;</p>



<p>Fans have taken to TikTok, sharing both their support and disappointment for the album. A new challenge has even been introduced to the TikTok community, in the form of #positions. People have been taking on this challenge in order to mimic the music video. Users are typically shown sitting on a bed, in plain clothes, before transitioning into a more glamorous look. It is meant as something fun and empowering for all women and men who use the app. Such users seem eager and supportive of Grande’s new album. According to <a href="https://www.billboard.com/articles/columns/pop/9476696/ariana-grande-positions-album-favorite-new-music-poll-results">Billboard</a>, fans also voted Grande’s album as favorite new music of the week.&nbsp;</p>



<p>Other fans, and specifically TikTok users, have expressed distaste for the album. Some fans have voiced their lack of appreciation for the new genre and sound that Grande tried producing. It is a new branch of music that her fans are unaccustomed to. Instead, they desire a bit more of her familiar pop sound. Though there are some examples of her trademark sounds and vocal tendencies, the degree of change has proven to be a bit much for some.&nbsp;</p>



<p>Grande’s album is currently streaming at number one on <a href="https://www.billboard.com/articles/business/chart-beat/9479499/ariana-grande-positions-tops-streaming-songs-chart">Billboard.</a> Though some fans are happy to hear new music from the pop star, others are left disappointed by the lack of pop and say, “Thank u, next.”&nbsp;</p>



<p>Author: Dani Mercado | A&amp;E Editor </p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
            </div><!-- .entry-content -->
            
                        
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
<div class="single-section single-component single-share-section">
    
    <div class="container">
    
        
<div class="fox-share share-style-2b shape-circle style--color-2">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesyrinx.com%2Fariana-grande-releases-new-album%2F" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thesyrinx.com%2Fariana-grande-releases-new-album%2F&#038;text=Ariana+Grande+Releases+New+Album" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
        
    </div>

</div><!-- .single-share-section -->
        
<div class="single-section single-component single-tag-section">
    
    <div class="container">
    
                
    </div>

</div><!-- .single-section -->
        
    
<div class="single-section single-component single-related-section">
    
    <div class="container">
    
                
    </div>

</div><!-- .single-section -->
        
    
</div><!-- .single-body -->

    
                </div><!-- .theiaStickySidebar -->

            </div><!-- #primary -->

            
        </div><!-- .container -->
        
    </div>
    
</article><!-- .post -->



<div class="single-bottom-section single-navigation-section">
    
    
<div class="fox-post-nav post-nav-advanced column-1">
    
    <div class="post-nav-wrapper">
        
                
        <article class="post-nav-item post-nav-item-previous" itemscope itemtype="https://schema.org/CreativeWork">
            
            <div class="post-nav-item-inner">
            
                <figure class="fox-figure wi-thumbnail fox-thumbnail post-item-thumbnail  custom-thumbnail thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element"><a href="https://www.thesyrinx.com/inside-the-intensity/" class="post-link"><img width="1080" height="1080" src="https://i0.wp.com/www.thesyrinx.com/wp-content/uploads/2020/11/White-Bordered-Coffee-Quote-and-Retail-Instagram-Post.png?fit=1080%2C1080&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy="false" data-attachment-id="1846" data-permalink="https://www.thesyrinx.com/inside-the-intensity/white-bordered-coffee-quote-and-retail-instagram-post/" data-orig-file="https://i0.wp.com/www.thesyrinx.com/wp-content/uploads/2020/11/White-Bordered-Coffee-Quote-and-Retail-Instagram-Post.png?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="White Bordered Coffee Quote and Retail Instagram Post" data-image-description="" data-medium-file="https://i0.wp.com/www.thesyrinx.com/wp-content/uploads/2020/11/White-Bordered-Coffee-Quote-and-Retail-Instagram-Post.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thesyrinx.com/wp-content/uploads/2020/11/White-Bordered-Coffee-Quote-and-Retail-Instagram-Post.png?fit=1020%2C1020&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.thesyrinx.com/wp-content/uploads/2020/11/White-Bordered-Coffee-Quote-and-Retail-Instagram-Post.png?w=1080&amp;ssl=1 1080w, https://i0.wp.com/www.thesyrinx.com/wp-content/uploads/2020/11/White-Bordered-Coffee-Quote-and-Retail-Instagram-Post.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.thesyrinx.com/wp-content/uploads/2020/11/White-Bordered-Coffee-Quote-and-Retail-Instagram-Post.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/www.thesyrinx.com/wp-content/uploads/2020/11/White-Bordered-Coffee-Quote-and-Retail-Instagram-Post.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.thesyrinx.com/wp-content/uploads/2020/11/White-Bordered-Coffee-Quote-and-Retail-Instagram-Post.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.thesyrinx.com/wp-content/uploads/2020/11/White-Bordered-Coffee-Quote-and-Retail-Instagram-Post.png?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/www.thesyrinx.com/wp-content/uploads/2020/11/White-Bordered-Coffee-Quote-and-Retail-Instagram-Post.png?resize=480%2C480&amp;ssl=1 480w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/www.thesyrinx.com/wp-content/uploads/2020/11/White-Bordered-Coffee-Quote-and-Retail-Instagram-Post.png?fit=1080%2C1080&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="height-element" style="padding-bottom:25%;"></span></a></span></figure>
                <div class="post-nav-item-body">

                    <div class="post-nav-item-label">Previous Story</div>
                    <h3 class="post-item-title post-nav-item-title" itemprop="headline">Inside the Intensity</h3>

                </div><!-- .post-nav-item-body -->

                <div class="post-nav-item-overlay"></div>

                <a class="wrap-link" href="https://www.thesyrinx.com/inside-the-intensity/"></a>
                
            </div>
        
        </article><!-- .post-nav-item -->
        
                
            
    </div><!-- .post-nav-wrapper -->
    
</div><!-- .fox-post-nav -->


</div><!-- .single-navigation-section -->
    

            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
        
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
        <div class="classic-footer-bottom">
        
            
            
<div class="social-list footer-social-list footer-bottom-element style-black shape-circle align-center icon-size-normal">
    
    <ul>
    
                
        <li class="li-twitter">
            <a href="twitter.com/FPUSyrinx" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="instagram.com/FPUSyrinx" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->

            
<div class="footer-search-container footer-bottom-element">

    <div class="footer-search" id="footer-search">
        
        <div class="searchform">
    
    <form role="search" method="get" action="https://www.thesyrinx.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        
    </div><!-- #footer-search -->
    
</div><!-- .footer-search-container -->


            
<div class="footer-copyright copyright footer-bottom-element">

    <p>Designed by The Fox &mdash; <a href="https://themeforest.net/item/the-fox-contemporary-magazine-theme-for-creators/11103012/" target="_blank">Magazine WordPress Theme</a>.</p>
    
</div><!-- .footer-copyright -->


                        
        </div><!-- .classic-footer-bottom -->
        
        
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://www.thesyrinx.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                        
        
<div class="social-list offcanvas-element style-plain shape-circle align-center icon-size-normal">
    
    <ul>
    
                
        <li class="li-twitter">
            <a href="twitter.com/FPUSyrinx" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="instagram.com/FPUSyrinx" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1452"><a href="https://www.thesyrinx.com/">Home</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://www.thesyrinx.com/about/">About</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464"><a href="https://www.thesyrinx.com/category/news/">News</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1466"><a href="https://www.thesyrinx.com/category/opinions/">Opinions</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1467"><a href="https://www.thesyrinx.com/category/arts/">A&#038;E</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1468"><a href="https://www.thesyrinx.com/category/features/">Features</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://www.thesyrinx.com/our-team/">Our Team</a><span class="indicator"></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://www.thesyrinx.com/jobs/">Job Openings</a><span class="indicator"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1451"><a href="https://www.thesyrinx.com/application/">Online Application</a><span class="indicator"></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1476"><a href="https://www.thesyrinx.com/category/print-issues/">Print Issues</a><span class="indicator"></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>

    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-text">
        
        <span class="go">Go to</span><span class="top">Top</span>        
    </div><!-- #backtotop -->

<script type='text/javascript' src='https://www.thesyrinx.com/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=5.5.3' id='fox-elementor-js'></script>
<script type='text/javascript' src='https://www.thesyrinx.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thesyrinx.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesyrinx.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.thesyrinx.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.thesyrinx.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesyrinx.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='wi-main-js-extra'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"","enable_sticky_header":"1","ajaxurl":"https:\/\/www.thesyrinx.com\/wp-admin\/admin-ajax.php","nonce":"3b6ffa003f","resturl_v2":"https:\/\/www.thesyrinx.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/www.thesyrinx.com\/wp-json\/wp\/v2\/posts\/","content_elements_stretch_full":"img.fullsize, img.full-size, .wp-block-image, .wp-block-cover"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesyrinx.com/wp-content/themes/fox/js/theme.min.js?ver=4.0' id='wi-main-js'></script>
<script type='text/javascript' src='https://www.thesyrinx.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.thesyrinx.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'58062328',post:'1849',tz:'0',srv:'www.thesyrinx.com'} ]);
	_stq.push([ 'clickTrackerInit', '58062328', '1849' ]);
</script>

</body>
</html>