<!doctype html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:article="http://ogp.me/ns/article" lang="en-US" itemscope itemtype="http://schema.org/Article" >

<head>
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  
  <meta name="viewport" content="width=device-width,initial-scale=1">
  
  <!-- This is Squarespace. --><!-- syrinx-newspaper -->
<base href="">
<meta charset="utf-8" />
<title> — The Syrinx</title>
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
<link rel="canonical" href="http://www.thesyrinx.com/issues-2/2015/9/11/blbqdqd32wx1yn5obu2ez2ol0jgken"/>
<meta property="og:site_name" content="The Syrinx"/>
<meta property="og:title" content=""/>
<meta property="og:latitude" content="40.7207559"/>
<meta property="og:longitude" content="-74.00076130000002"/>
<meta property="og:url" content="http://www.thesyrinx.com/issues-2/2015/9/11/blbqdqd32wx1yn5obu2ez2ol0jgken"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Featured Dec 5, 2016 Syrinx Newspaper Dec 5, 2016 Syrinx Newspaper Volume 
32 Issue 4 Dec 5, 2016 Syrinx Newspaper Dec 5, 2016 Syrinx Newspaper

December 5, 2016

Dec 5, 2016 Syrinx Newspaper Dec 5, 2016 Syrinx Newspaper Nov 14, 2016 
Syrinx Newspaper Nov 14, 2016 Syrinx Newspaper Volume 32 Issue 3 Nov 14, 
2016 Syrinx Newspaper Nov 14, 2016 Syrinx Newspaper

November 14, 2016

Nov 14, 2016 Syrinx Newspaper Nov 14, 2016 Syrinx Newspaper Oct 17, 2016 
Syrinx Newspaper Oct 17, 2016 Syrinx Newspaper VOLUME 32 &#124; ISSUE 2 Oct 17, 
2016 Syrinx Newspaper Oct 17, 2016 Syrinx Newspaper

October 17, 2016

Oct 17, 2016 Syrinx Newspaper Oct 17, 2016 Syrinx Newspaper Sep 19, 2016 
Syrinx Newspaper Sep 19, 2016 Syrinx Newspaper VOLUME 32 &#124; ISSUE 1 Sep 19, 
2016 Syrinx Newspaper Sep 19, 2016 Syrinx Newspaper

September 19, 2016

Sep 19, 2016 Syrinx Newspaper Sep 19, 2016 Syrinx Newspaper Aug 30, 2016 
Syrinx Newspaper Comment Aug 30, 2016 Syrinx Newspaper Comment VOLUME 32 &#124; 
ISSUE 0 Aug 30, 2016 Syrinx Newspaper Comment Aug 30, 2016 Syrinx Newspaper 
Comment

August 29, 2016

Aug 30, 2016 Syrinx Newspaper Comment Aug 30, 2016 Syrinx Newspaper 
Comment Apr 25, 2016 Syrinx Newspaper Apr 25, 2016 Syrinx Newspaper Volume 
31 &#124; Issue 8 Apr 25, 2016 Syrinx Newspaper Apr 25, 2016 Syrinx Newspaper

April 25, 2016

Apr 25, 2016 Syrinx Newspaper Apr 25, 2016 Syrinx Newspaper Mar 28, 2016 
Syrinx Newspaper Comment Mar 28, 2016 Syrinx Newspaper Comment VOLUME 31 &#124; 
ISSUE 7 Mar 28, 2016 Syrinx Newspaper Comment Mar 28, 2016 Syrinx Newspaper 
Comment

March 28, 2016

Mar 28, 2016 Syrinx Newspaper Comment Mar 28, 2016 Syrinx Newspaper 
Comment Feb 29, 2016 Syrinx Newspaper Feb 29, 2016 Syrinx Newspaper VOLUME 
31 &#124; ISSUE 6 Feb 29, 2016 Syrinx Newspaper Feb 29, 2016 Syrinx Newspaper

Feburary 29, 2016

Feb 29, 2016 Syrinx Newspaper Feb 29, 2016 Syrinx Newspaper Feb 1, 2016 
Syrinx Newspaper Feb 1, 2016 Syrinx Newspaper VOLUME 31 &#124; ISSUE 5 Feb 1, 
2016 Syrinx Newspaper Feb 1, 2016 Syrinx Newspaper

Februrary 1, 2016

Feb 1, 2016 Syrinx Newspaper Feb 1, 2016 Syrinx Newspaper Nov 30, 2015 
Syrinx Newspaper Nov 30, 2015 Syrinx Newspaper VOLUME 31 &#124; ISSUE 4 Nov 30, 
2015 Syrinx Newspaper Nov 30, 2015 Syrinx Newspaper

November 30, 2015

Nov 30, 2015 Syrinx Newspaper Nov 30, 2015 Syrinx Newspaper Nov 13, 2015 
Syrinx Newspaper Nov 13, 2015 Syrinx Newspaper Volume 31 &#124; Issue 3 Nov 13, 
2015 Syrinx Newspaper Nov 13, 2015 Syrinx Newspaper

November 9, 2015

Nov 13, 2015 Syrinx Newspaper Nov 13, 2015 Syrinx Newspaper Oct 12, 2015 
Syrinx Newspaper Oct 12, 2015 Syrinx Newspaper Volume 31 &#124; Issue 2 Oct 12, 
2015 Syrinx Newspaper Oct 12, 2015 Syrinx Newspaper

October 12, 2015

Oct 12, 2015 Syrinx Newspaper Oct 12, 2015 Syrinx Newspaper"/>
<meta itemprop="name" content=""/>
<meta itemprop="url" content="http://www.thesyrinx.com/issues-2/2015/9/11/blbqdqd32wx1yn5obu2ez2ol0jgken"/>
<meta itemprop="description" content="Featured Dec 5, 2016 Syrinx Newspaper Dec 5, 2016 Syrinx Newspaper Volume 
32 Issue 4 Dec 5, 2016 Syrinx Newspaper Dec 5, 2016 Syrinx Newspaper

December 5, 2016

Dec 5, 2016 Syrinx Newspaper Dec 5, 2016 Syrinx Newspaper Nov 14, 2016 
Syrinx Newspaper Nov 14, 2016 Syrinx Newspaper Volume 32 Issue 3 Nov 14, 
2016 Syrinx Newspaper Nov 14, 2016 Syrinx Newspaper

November 14, 2016

Nov 14, 2016 Syrinx Newspaper Nov 14, 2016 Syrinx Newspaper Oct 17, 2016 
Syrinx Newspaper Oct 17, 2016 Syrinx Newspaper VOLUME 32 &#124; ISSUE 2 Oct 17, 
2016 Syrinx Newspaper Oct 17, 2016 Syrinx Newspaper

October 17, 2016

Oct 17, 2016 Syrinx Newspaper Oct 17, 2016 Syrinx Newspaper Sep 19, 2016 
Syrinx Newspaper Sep 19, 2016 Syrinx Newspaper VOLUME 32 &#124; ISSUE 1 Sep 19, 
2016 Syrinx Newspaper Sep 19, 2016 Syrinx Newspaper

September 19, 2016

Sep 19, 2016 Syrinx Newspaper Sep 19, 2016 Syrinx Newspaper Aug 30, 2016 
Syrinx Newspaper Comment Aug 30, 2016 Syrinx Newspaper Comment VOLUME 32 &#124; 
ISSUE 0 Aug 30, 2016 Syrinx Newspaper Comment Aug 30, 2016 Syrinx Newspaper 
Comment

August 29, 2016

Aug 30, 2016 Syrinx Newspaper Comment Aug 30, 2016 Syrinx Newspaper 
Comment Apr 25, 2016 Syrinx Newspaper Apr 25, 2016 Syrinx Newspaper Volume 
31 &#124; Issue 8 Apr 25, 2016 Syrinx Newspaper Apr 25, 2016 Syrinx Newspaper

April 25, 2016

Apr 25, 2016 Syrinx Newspaper Apr 25, 2016 Syrinx Newspaper Mar 28, 2016 
Syrinx Newspaper Comment Mar 28, 2016 Syrinx Newspaper Comment VOLUME 31 &#124; 
ISSUE 7 Mar 28, 2016 Syrinx Newspaper Comment Mar 28, 2016 Syrinx Newspaper 
Comment

March 28, 2016

Mar 28, 2016 Syrinx Newspaper Comment Mar 28, 2016 Syrinx Newspaper 
Comment Feb 29, 2016 Syrinx Newspaper Feb 29, 2016 Syrinx Newspaper VOLUME 
31 &#124; ISSUE 6 Feb 29, 2016 Syrinx Newspaper Feb 29, 2016 Syrinx Newspaper

Feburary 29, 2016

Feb 29, 2016 Syrinx Newspaper Feb 29, 2016 Syrinx Newspaper Feb 1, 2016 
Syrinx Newspaper Feb 1, 2016 Syrinx Newspaper VOLUME 31 &#124; ISSUE 5 Feb 1, 
2016 Syrinx Newspaper Feb 1, 2016 Syrinx Newspaper

Februrary 1, 2016

Feb 1, 2016 Syrinx Newspaper Feb 1, 2016 Syrinx Newspaper Nov 30, 2015 
Syrinx Newspaper Nov 30, 2015 Syrinx Newspaper VOLUME 31 &#124; ISSUE 4 Nov 30, 
2015 Syrinx Newspaper Nov 30, 2015 Syrinx Newspaper

November 30, 2015

Nov 30, 2015 Syrinx Newspaper Nov 30, 2015 Syrinx Newspaper Nov 13, 2015 
Syrinx Newspaper Nov 13, 2015 Syrinx Newspaper Volume 31 &#124; Issue 3 Nov 13, 
2015 Syrinx Newspaper Nov 13, 2015 Syrinx Newspaper

November 9, 2015

Nov 13, 2015 Syrinx Newspaper Nov 13, 2015 Syrinx Newspaper Oct 12, 2015 
Syrinx Newspaper Oct 12, 2015 Syrinx Newspaper Volume 31 &#124; Issue 2 Oct 12, 
2015 Syrinx Newspaper Oct 12, 2015 Syrinx Newspaper

October 12, 2015

Oct 12, 2015 Syrinx Newspaper Oct 12, 2015 Syrinx Newspaper"/>
<meta name="twitter:title" content=""/>
<meta name="twitter:url" content="http://www.thesyrinx.com/issues-2/2015/9/11/blbqdqd32wx1yn5obu2ez2ol0jgken"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Featured Dec 5, 2016 Syrinx Newspaper Dec 5, 2016 Syrinx Newspaper Volume 
32 Issue 4 Dec 5, 2016 Syrinx Newspaper Dec 5, 2016 Syrinx Newspaper

December 5, 2016

Dec 5, 2016 Syrinx Newspaper Dec 5, 2016 Syrinx Newspaper Nov 14, 2016 
Syrinx Newspaper Nov 14, 2016 Syrinx Newspaper Volume 32 Issue 3 Nov 14, 
2016 Syrinx Newspaper Nov 14, 2016 Syrinx Newspaper

November 14, 2016

Nov 14, 2016 Syrinx Newspaper Nov 14, 2016 Syrinx Newspaper Oct 17, 2016 
Syrinx Newspaper Oct 17, 2016 Syrinx Newspaper VOLUME 32 &#124; ISSUE 2 Oct 17, 
2016 Syrinx Newspaper Oct 17, 2016 Syrinx Newspaper

October 17, 2016

Oct 17, 2016 Syrinx Newspaper Oct 17, 2016 Syrinx Newspaper Sep 19, 2016 
Syrinx Newspaper Sep 19, 2016 Syrinx Newspaper VOLUME 32 &#124; ISSUE 1 Sep 19, 
2016 Syrinx Newspaper Sep 19, 2016 Syrinx Newspaper

September 19, 2016

Sep 19, 2016 Syrinx Newspaper Sep 19, 2016 Syrinx Newspaper Aug 30, 2016 
Syrinx Newspaper Comment Aug 30, 2016 Syrinx Newspaper Comment VOLUME 32 &#124; 
ISSUE 0 Aug 30, 2016 Syrinx Newspaper Comment Aug 30, 2016 Syrinx Newspaper 
Comment

August 29, 2016

Aug 30, 2016 Syrinx Newspaper Comment Aug 30, 2016 Syrinx Newspaper 
Comment Apr 25, 2016 Syrinx Newspaper Apr 25, 2016 Syrinx Newspaper Volume 
31 &#124; Issue 8 Apr 25, 2016 Syrinx Newspaper Apr 25, 2016 Syrinx Newspaper

April 25, 2016

Apr 25, 2016 Syrinx Newspaper Apr 25, 2016 Syrinx Newspaper Mar 28, 2016 
Syrinx Newspaper Comment Mar 28, 2016 Syrinx Newspaper Comment VOLUME 31 &#124; 
ISSUE 7 Mar 28, 2016 Syrinx Newspaper Comment Mar 28, 2016 Syrinx Newspaper 
Comment

March 28, 2016

Mar 28, 2016 Syrinx Newspaper Comment Mar 28, 2016 Syrinx Newspaper 
Comment Feb 29, 2016 Syrinx Newspaper Feb 29, 2016 Syrinx Newspaper VOLUME 
31 &#124; ISSUE 6 Feb 29, 2016 Syrinx Newspaper Feb 29, 2016 Syrinx Newspaper

Feburary 29, 2016

Feb 29, 2016 Syrinx Newspaper Feb 29, 2016 Syrinx Newspaper Feb 1, 2016 
Syrinx Newspaper Feb 1, 2016 Syrinx Newspaper VOLUME 31 &#124; ISSUE 5 Feb 1, 
2016 Syrinx Newspaper Feb 1, 2016 Syrinx Newspaper

Februrary 1, 2016

Feb 1, 2016 Syrinx Newspaper Feb 1, 2016 Syrinx Newspaper Nov 30, 2015 
Syrinx Newspaper Nov 30, 2015 Syrinx Newspaper VOLUME 31 &#124; ISSUE 4 Nov 30, 
2015 Syrinx Newspaper Nov 30, 2015 Syrinx Newspaper

November 30, 2015

Nov 30, 2015 Syrinx Newspaper Nov 30, 2015 Syrinx Newspaper Nov 13, 2015 
Syrinx Newspaper Nov 13, 2015 Syrinx Newspaper Volume 31 &#124; Issue 3 Nov 13, 
2015 Syrinx Newspaper Nov 13, 2015 Syrinx Newspaper

November 9, 2015

Nov 13, 2015 Syrinx Newspaper Nov 13, 2015 Syrinx Newspaper Oct 12, 2015 
Syrinx Newspaper Oct 12, 2015 Syrinx Newspaper Volume 31 &#124; Issue 2 Oct 12, 
2015 Syrinx Newspaper Oct 12, 2015 Syrinx Newspaper

October 12, 2015

Oct 12, 2015 Syrinx Newspaper Oct 12, 2015 Syrinx Newspaper"/>
<meta name="description" content="" />
<script type="text/javascript" src="//use.typekit.net/ik/LGNVJmtYdXLDj3z6ECDzlrAsQ_xMbo6ki58kkoAp5Z3fen32fFHN4UJLFRbh52jhWD9uZe9kZ2jXZQsKwesyZR4qFRZc528RjsTliaiaO1sGZWFoSc80pfoRdhXCiey8Sa8k-AotOcFzdPUCdhFydeyzSabCSa8k-AotOAo8iaF3jWg8SKoDSWmyScmDSeBRZPoRdhXCHKoDpW4Td16ldcmaSagySemkO1FUiABkZWF3jAF8OcFzdPJwSY4zpe8ljPu0daZyJ68ciWsuScIlSYb7fbKnMsMMeMI6MKG4fH3gIMMjfkMfH6qJtKGbMg62JMJ7fbRRHyMMeMX6MKG4fHvgIMMjgfMfH6qJCMIbMg65JMJ7fbKlMsMMeMj6MKG4fHtgIMMjIfMfH6qJK3IbMg6YJMJ7fbKwMsMMegI6MKG4fHqgIMMjffMfH6qJ76IbMg6PJMJ7fbK4MsMMeMq6MKG4fJGgIMMjIkMfH6qJy89bMs62JMJ7fbK2msMgeMX6MKG4fJsmIMIjgfMfH6qJym9bMs65JMJ7fbRxmgMgeM96MKG4fJgmIMIj2kMfH6qJ6m9bMs6YJMJ7fbKfmsMgegI6MKG4fJimIMIjffMfH6qJKB9bMs6PJMHbMS0zGEvB.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript">SQUARESPACE_ROLLUPS = {};</script>
<script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/common-af47e4ae09dac27dfea7-min.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-common');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/common-af47e4ae09dac27dfea7-min.js"></script><script type="text/javascript" data-sqs-type="imageloader">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</script>
<script>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</script><script type="text/javascript"> SquarespaceFonts.loadViaContext(); Squarespace.load(window);</script><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="http://www.thesyrinx.com/issues-2?format=RSS" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"WebSite","url":"http://www.thesyrinx.com","name":"The Syrinx","description":"","image":"//static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/t/55df4e9de4b03a6b5b14cf88/1481835041516/"}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","legalName":"The Syrinx","telephone":""}</script><!--[if gte IE 9]> <link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/55de2d64e4b0daf2d66f89ca/19/4fd11f32c4aad9b01c9e624c/55de2d64e4b0daf2d66f89d4/1311-05142015/1481834988307/site.css?&filterFeatures=false&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/55de2d64e4b0daf2d66f89ca/19/4fd11f32c4aad9b01c9e624c/55de2d64e4b0daf2d66f89d4/1311-05142015/1481834988307/site.css?&filterFeatures=false&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/55de2d64e4b0daf2d66f89ca/19/4fd11f32c4aad9b01c9e624c/55de2d64e4b0daf2d66f89d4/1311-05142015/1481834988307/site.css?&filterFeatures=false&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/55de2d64e4b0daf2d66f89ca/19/4fd11f32c4aad9b01c9e624c/55de2d64e4b0daf2d66f89d4/1311-05142015/1481834988307/site.css?&filterFeatures=false&part=4"/><![endif]-->
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/55de2d64e4b0daf2d66f89ca/19/4fd11f32c4aad9b01c9e624c/55de2d64e4b0daf2d66f89d4/1311-05142015/1481834988307/site.css?&filterFeatures=false&noMedia=true&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/55de2d64e4b0daf2d66f89ca/19/4fd11f32c4aad9b01c9e624c/55de2d64e4b0daf2d66f89d4/1311-05142015/1481834988307/site.css?&filterFeatures=false&noMedia=true&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/55de2d64e4b0daf2d66f89ca/19/4fd11f32c4aad9b01c9e624c/55de2d64e4b0daf2d66f89d4/1311-05142015/1481834988307/site.css?&filterFeatures=false&noMedia=true&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/55de2d64e4b0daf2d66f89ca/19/4fd11f32c4aad9b01c9e624c/55de2d64e4b0daf2d66f89d4/1311-05142015/1481834988307/site.css?&filterFeatures=false&noMedia=true&part=4"/><![endif]-->
<!--[if !IE]> --><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/55de2d64e4b0daf2d66f89ca/19/4fd11f32c4aad9b01c9e624c/55de2d64e4b0daf2d66f89d4/1311-05142015/1481834988307/site.css?&filterFeatures=false"/><!-- <![endif]-->
<style>
     .date {
       display: none;
   }
</style><!-- End of Squarespace Headers -->
</head>

<body class="blog-sidebar-display-auto index-thumb-title-position-below index-item-layout-auto thumbnail-layout-basic-grid thumbnails-on-open-page-show-all   layout-style-left page-borders-none underline-body-links gallery-page-controls-tiny-thumbnails  social-icon-style-normal   show-category-navigation product-list-titles-under product-list-alignment-center product-item-size-11-square product-image-auto-crop product-gallery-size-11-square  show-product-price show-product-item-nav product-social-sharing  event-show-past-events event-thumbnails event-thumbnail-size-32-standard event-date-label  event-list-show-cats event-list-date event-list-time event-list-address   event-icalgcal-links  event-excerpts  event-item-back-link     hide-opentable-icons opentable-style-dark newsletter-style-dark small-button-style-solid small-button-shape-square medium-button-style-solid medium-button-shape-square large-button-style-solid large-button-shape-square button-style-solid button-corner-style-square tweak-product-quick-view-button-style-floating tweak-product-quick-view-button-position-bottom tweak-product-quick-view-lightbox-excerpt-display-truncate tweak-product-quick-view-lightbox-show-arrows tweak-product-quick-view-lightbox-show-close-button tweak-product-quick-view-lightbox-controls-weight-light native-currency-code-usd view-item collection-55f30f21e4b0ede896890283 collection-type-blog collection-layout-default mobile-style-available logo-image has-primary-nav" id="item-55f30f35e4b0ede896890329">

  <div id="canvas">

      
  <div id="mobileNav" class="">
    <div id="mobileNavWrapper" class="wrapper">
      <nav class="main-nav mobileNav">
        <ul>
          

            
              <li class="page-collection">
                
                  <a href="/about/">About</a>
                
                
              </li>
            

          

            
              <li class="blog-collection active-link">
                
                  <a href="/">Issues</a>
                
                
              </li>
            

          

            
              <li class="blog-collection">
                
                  <a href="/our-staff/">Our Staff</a>
                
                
              </li>
            

          

            
              <li class="page-collection">
                
                  <a href="/greenlight/">The Green Light Literary Journal</a>
                
                
              </li>
            

          

            
              <li class="page-collection">
                
                  <a href="/ccma-entry-social-media/">CCMA Entry Social Media</a>
                
                
              </li>
            

          
        </ul>
      </nav>
    </div>
  </div>
  <div id="mobileMenuLink"><a>Menu</a></div>





    <header id="header">
      <div id="logo" data-content-field="site-title">
        
        <h1 class="logo"><a href="/"><img src="//static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/t/55df4e9de4b03a6b5b14cf88/1481835041516/?format=1000w" alt="The Syrinx" /></a></h1>
        <div class="logo-subtitle">The Student Newspaper of Fresno Pacific University</div>
        
      </div>
      <script>
        Y.use('squarespace-ui-base', function(Y) {
          Y.all("#header .logo, #header .logo-subtitle").each(function (text) {
            text.plug(Y.Squarespace.TextShrink, {
              parentEl: Y.one('#header'),
              triggerWidth: 750
            });
          });
        });

        // Show spinner on page load if loading bookmarked url
        if (window.location.hash && window.location.hash !== '#') {
          document.querySelector('body').className += ' index-loading';
        }
      </script>
      <div id="topNav" data-content-field="navigation">
<nav class="main-nav"><ul>
  

      <li class="page-collection">

        

          
            <a href="/about/">About</a>
          

          


        

      </li>

  

      <li class="blog-collection active-link">

        

          
            <a href="/">Issues</a>
          

          


        

      </li>

  

      <li class="blog-collection">

        

          
            <a href="/our-staff/">Our Staff</a>
          

          


        

      </li>

  

      <li class="page-collection">

        

          
            <a href="/greenlight/">The Green Light Literary Journal</a>
          

          


        

      </li>

  

      <li class="page-collection">

        

          
            <a href="/ccma-entry-social-media/">CCMA Entry Social Media</a>
          

          


        

      </li>

  
</ul>
</nav>
</div>

    </header>

    <div class="page-divider"></div>

    <div class="extra-wrapper page-header">
      <div class="sqs-layout sqs-grid-12 columns-12 empty" data-layout-label="Header Content: Issues" data-type="block-field" id="page-header-55f30f21e4b0ede896890283"><div class="row sqs-row"><div class="col sqs-col-12 span-12"></div></div></div>
    </div>

    <section id="page" role="main" data-content-field="main-content">
      <!-- CATEGORY NAV -->
      
      <div class="article-wrapper">



<article class="hentry author-syrinx-newspaper post-type-text" id="article-55f30f35e4b0ede896890329" data-item-id="55f30f35e4b0ede896890329">

  <!--SPECIAL CONTENT-->

  


  <!--POST HEADER-->

  <header>
		<h1 class="entry-title">
      
        <a href="/issues-2/2015/9/11/blbqdqd32wx1yn5obu2ez2ol0jgken" data-content-field="title"></a>
      
    </h1>
    <div class="meta">
      <span class="date"><time class="published" datetime="2015-09-11">September 11, 2015</time></span>
    </div>
  </header>

  <!--POST BODY-->


  <div class="body entry-content"><div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Post Body" data-type="item" data-updated-on="1441992523822" id="item-55f30f35e4b0ede896890329"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block summary-v2-block sqs-block-summary-v2" data-block-json="&#123;&quot;showReadMoreLink&quot;:false,&quot;secondaryMetadata&quot;:&quot;none&quot;,&quot;showExcerpt&quot;:true,&quot;listImageAlignment&quot;:&quot;left&quot;,&quot;showPastOrUpcomingEvents&quot;:&quot;Upcoming&quot;,&quot;blockId&quot;:&quot;98ad114ad3cd14d7f8a7&quot;,&quot;hSize&quot;:null,&quot;showPrice&quot;:true,&quot;textSize&quot;:&quot;medium&quot;,&quot;showThumbnail&quot;:true,&quot;columnWidth&quot;:270,&quot;pageSize&quot;:13,&quot;floatDir&quot;:null,&quot;primaryMetadata&quot;:&quot;none&quot;,&quot;lightbox&quot;:true,&quot;textAlignment&quot;:&quot;left&quot;,&quot;metadataPosition&quot;:&quot;below-content&quot;,&quot;imageAspectRatio&quot;:&quot;Auto&quot;,&quot;filter&quot;:&#123;&#125;,&quot;collectionId&quot;:&quot;55f30b6be4b0ccfd47a32265&quot;,&quot;headerText&quot;:&quot;Featured&quot;,&quot;gutter&quot;:60,&quot;showTitle&quot;:true,&quot;listImageSize&quot;:30,&quot;design&quot;:&quot;autogrid&quot;,&quot;productQuickViewEnabled&quot;:false,&quot;mixedContent&quot;:true,&quot;autoCrop&quot;:true,&quot;slidesPerRow&quot;:3&#125;" data-block-type="55" id="block-yui_3_17_2_1_1441991439546_55002"><div class="sqs-block-content">

<div class="
  summary-block-wrapper

  summary-block-collection-type-gallery
  
  summary-block-setting-text-size-medium
  summary-block-setting-text-align-left

  summary-block-setting-design-autogrid
  summary-block-setting-design-list-thumbnail-left

  summary-block-setting-metadata-position-below-content
  summary-block-setting-primary-metadata-none
  summary-block-setting-secondary-metadata-none

  summary-block-setting-show-thumbnail
  summary-block-setting-show-title
  summary-block-setting-show-price
  summary-block-setting-show-excerpt
  

  

  sqs-gallery-design-autogrid

  
  "

  
>

  <div class="summary-item-list-container sqs-gallery-container">

    <header class="summary-block-header">

      <!-- Collection Title -->
      <div class="summary-heading">
        
          <span class="summary-header-text">Featured</span>
        
      </div>

      <!-- Carousel Nav -->
      <div class="summary-carousel-pager sqs-gallery-controls">
        <span class="summary-carousel-pager-next next"></span>
        <span class="summary-carousel-pager-prev previous"></span>
      </div>

    </header>

    <div class="summary-item-list sqs-gallery">

      
      
        

        <div class="
          summary-item
          summary-item-record-type-image
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
           summary-item-has-excerpt
          
          
          summary-item-has-author
          
          "
          data-click-through-url="/324">

          
            <!-- Thumbnail -->
            

  
  <a href="/324" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Volume 32 Issue 4" data-description="&lt;p&gt;December 5, 2016&lt;/p&gt;">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/5845c3eb3e00be24e5760ccb/1481306806183/Screen+Shot+2016-12-05+at+11.42.01+AM.png" data-image="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/5845c3eb3e00be24e5760ccb/1481306806183/Screen+Shot+2016-12-05+at+11.42.01+AM.png" data-image-dimensions="1230x1234" data-image-focal-point="0.5,0.5" alt="Volume 32 Issue 4"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-12-05">Dec  5, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-12-05">Dec  5, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                href="/324"
                
                class="summary-title-link">Volume 32 Issue 4</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-12-05">Dec  5, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-12-05">Dec  5, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              
              <!--- Gallery: Caption Description -->
                <div class="summary-excerpt"><p>December 5, 2016</p></div>
              

              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-12-05">Dec  5, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-12-05">Dec  5, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-image
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
           summary-item-has-excerpt
          
          
          summary-item-has-author
          
          "
          data-click-through-url="/323">

          
            <!-- Thumbnail -->
            

  
  <a href="/323" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Volume 32 Issue 3" data-description="&lt;p&gt;November 14, 2016&lt;/p&gt;">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/582a0e22b8a79bc71b3ca566/1479151320823/Screen+Shot+2016-11-14+at+11.16.50+AM.png" data-image="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/582a0e22b8a79bc71b3ca566/1479151320823/Screen+Shot+2016-11-14+at+11.16.50+AM.png" data-image-dimensions="1204x1204" data-image-focal-point="0.5,0.5" alt="Volume 32 Issue 3"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-11-14">Nov 14, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-11-14">Nov 14, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                href="/323"
                
                class="summary-title-link">Volume 32 Issue 3</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-11-14">Nov 14, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-11-14">Nov 14, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              
              <!--- Gallery: Caption Description -->
                <div class="summary-excerpt"><p>November 14, 2016</p></div>
              

              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-11-14">Nov 14, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-11-14">Nov 14, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-image
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
           summary-item-has-excerpt
          
          
          summary-item-has-author
          
          "
          data-click-through-url="/322">

          
            <!-- Thumbnail -->
            

  
  <a href="/322" class="summary-thumbnail-container sqs-gallery-image-container" data-title="VOLUME 32 | ISSUE 2" data-description="&lt;p&gt;October 17, 2016&lt;/p&gt;">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/58053e1c9de4bb1d5eb3fce8/1476739336913/Screen+Shot+2016-10-17+at+2.02.37+PM.png" data-image="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/58053e1c9de4bb1d5eb3fce8/1476739336913/Screen+Shot+2016-10-17+at+2.02.37+PM.png" data-image-dimensions="1052x1050" data-image-focal-point="0.5,0.5" alt="VOLUME 32 | ISSUE 2"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-10-17">Oct 17, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-10-17">Oct 17, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                href="/322"
                
                class="summary-title-link">VOLUME 32 | ISSUE 2</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-10-17">Oct 17, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-10-17">Oct 17, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              
              <!--- Gallery: Caption Description -->
                <div class="summary-excerpt"><p>October 17, 2016</p></div>
              

              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-10-17">Oct 17, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-10-17">Oct 17, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-image
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
           summary-item-has-excerpt
          
          
          summary-item-has-author
          
          "
          data-click-through-url="/321">

          
            <!-- Thumbnail -->
            

  
  <a href="/321" class="summary-thumbnail-container sqs-gallery-image-container" data-title="VOLUME 32 | ISSUE 1" data-description="&lt;p&gt;September 19, 2016&lt;/p&gt;">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/57e01e09d1758e6d441a2d2d/1474305868554/Screen+Shot+2016-09-19+at+10.15.09+AM.png" data-image="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/57e01e09d1758e6d441a2d2d/1474305868554/Screen+Shot+2016-09-19+at+10.15.09+AM.png" data-image-dimensions="1232x1228" data-image-focal-point="0.5,0.5" alt="VOLUME 32 | ISSUE 1"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-09-19">Sep 19, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-09-19">Sep 19, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                href="/321"
                
                class="summary-title-link">VOLUME 32 | ISSUE 1</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-09-19">Sep 19, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-09-19">Sep 19, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              
              <!--- Gallery: Caption Description -->
                <div class="summary-excerpt"><p>September 19, 2016</p></div>
              

              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-09-19">Sep 19, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-09-19">Sep 19, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-image
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
           summary-item-has-excerpt
          
          
          summary-item-has-author
          summary-item-has-comments-enabled
          "
          data-click-through-url="/320">

          
            <!-- Thumbnail -->
            

  
  <a href="/320" class="summary-thumbnail-container sqs-gallery-image-container" data-title="VOLUME 32 | ISSUE 0" data-description="&lt;p&gt;August 29, 2016&lt;/p&gt;">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/57c5ed79579fb31d7157907a/1472591552064/Screen+Shot+2016-08-30+at+1.23.56+PM.png" data-image="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/57c5ed79579fb31d7157907a/1472591552064/Screen+Shot+2016-08-30+at+1.23.56+PM.png" data-image-dimensions="1510x1514" data-image-focal-point="0.5,0.5" alt="VOLUME 32 | ISSUE 0"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-08-30">Aug 30, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/issues-1/2016/8/30/ppmm4n401ao38jnamt3e9vu1x9rizd#comments-57c5ed79579fb31d7157907a">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-08-30">Aug 30, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/issues-1/2016/8/30/ppmm4n401ao38jnamt3e9vu1x9rizd#comments-57c5ed79579fb31d7157907a">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                href="/320"
                
                class="summary-title-link">VOLUME 32 | ISSUE 0</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-08-30">Aug 30, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/issues-1/2016/8/30/ppmm4n401ao38jnamt3e9vu1x9rizd#comments-57c5ed79579fb31d7157907a">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-08-30">Aug 30, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/issues-1/2016/8/30/ppmm4n401ao38jnamt3e9vu1x9rizd#comments-57c5ed79579fb31d7157907a">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              
            
            
            
              

              
              <!--- Gallery: Caption Description -->
                <div class="summary-excerpt"><p>August 29, 2016</p></div>
              

              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-08-30">Aug 30, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/issues-1/2016/8/30/ppmm4n401ao38jnamt3e9vu1x9rizd#comments-57c5ed79579fb31d7157907a">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-08-30">Aug 30, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/issues-1/2016/8/30/ppmm4n401ao38jnamt3e9vu1x9rizd#comments-57c5ed79579fb31d7157907a">Comment</a>
    
	
	</span>



	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-image
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
           summary-item-has-excerpt
          
          
          summary-item-has-author
          
          "
          data-click-through-url="/318">

          
            <!-- Thumbnail -->
            

  
  <a href="/318" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Volume 31 | Issue 8" data-description="&lt;p&gt;April 25, 2016&lt;/p&gt;">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/571e6132b09f95a2356ff8c1/1474305816868/Screen+Shot+2016-04-25+at+11.18.41+AM.png" data-image="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/571e6132b09f95a2356ff8c1/1474305816868/Screen+Shot+2016-04-25+at+11.18.41+AM.png" data-image-dimensions="1458x1458" data-image-focal-point="0.5,0.5" alt="Volume 31 | Issue 8"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-25">Apr 25, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-25">Apr 25, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                href="/318"
                
                class="summary-title-link">Volume 31 | Issue 8</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-25">Apr 25, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-25">Apr 25, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              
              <!--- Gallery: Caption Description -->
                <div class="summary-excerpt"><p>April 25, 2016</p></div>
              

              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-25">Apr 25, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-25">Apr 25, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-image
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
           summary-item-has-excerpt
          
          
          summary-item-has-author
          summary-item-has-comments-enabled
          "
          data-click-through-url="/317">

          
            <!-- Thumbnail -->
            

  
  <a href="/317" class="summary-thumbnail-container sqs-gallery-image-container" data-title="VOLUME 31 | ISSUE 7" data-description="&lt;p&gt;March 28, 2016&lt;/p&gt;">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/56f967c72b8ddee561b2726d/1476739310254/" data-image="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/56f967c72b8ddee561b2726d/1476739310254/" data-image-dimensions="1344x1344" data-image-focal-point="0.5,0.5" alt="VOLUME 31 | ISSUE 7"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-03-28">Mar 28, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/issues-1/2016/3/28/volume-31-issue-7#comments-56f967c72b8ddee561b2726d">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-03-28">Mar 28, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/issues-1/2016/3/28/volume-31-issue-7#comments-56f967c72b8ddee561b2726d">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                href="/317"
                
                class="summary-title-link">VOLUME 31 | ISSUE 7</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-03-28">Mar 28, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/issues-1/2016/3/28/volume-31-issue-7#comments-56f967c72b8ddee561b2726d">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-03-28">Mar 28, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/issues-1/2016/3/28/volume-31-issue-7#comments-56f967c72b8ddee561b2726d">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              
            
            
            
              

              
              <!--- Gallery: Caption Description -->
                <div class="summary-excerpt"><p>March 28, 2016</p></div>
              

              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-03-28">Mar 28, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/issues-1/2016/3/28/volume-31-issue-7#comments-56f967c72b8ddee561b2726d">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-03-28">Mar 28, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/issues-1/2016/3/28/volume-31-issue-7#comments-56f967c72b8ddee561b2726d">Comment</a>
    
	
	</span>



	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-image
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
           summary-item-has-excerpt
          
          
          summary-item-has-author
          
          "
          data-click-through-url="/316">

          
            <!-- Thumbnail -->
            

  
  <a href="/316" class="summary-thumbnail-container sqs-gallery-image-container" data-title="VOLUME 31 | ISSUE 6" data-description="&lt;p&gt;Feburary 29, 2016&lt;/p&gt;">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/56d49b757c65e4667c113a92/1479151301939/" data-image="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/56d49b757c65e4667c113a92/1479151301939/" data-image-dimensions="1288x1288" data-image-focal-point="0.5,0.5" alt="VOLUME 31 | ISSUE 6"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-02-29">Feb 29, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-02-29">Feb 29, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                href="/316"
                
                class="summary-title-link">VOLUME 31 | ISSUE 6</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-02-29">Feb 29, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-02-29">Feb 29, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              
              <!--- Gallery: Caption Description -->
                <div class="summary-excerpt"><p>Feburary 29, 2016</p></div>
              

              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-02-29">Feb 29, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-02-29">Feb 29, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-image
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
           summary-item-has-excerpt
          
          
          summary-item-has-author
          
          "
          data-click-through-url="/315">

          
            <!-- Thumbnail -->
            

  
  <a href="/315" class="summary-thumbnail-container sqs-gallery-image-container" data-title="VOLUME 31 | ISSUE 5" data-description="&lt;p&gt;Februrary 1, 2016&lt;/p&gt;">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/56b0116a9f7266e0c1df177a/1480967373674/" data-image="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/56b0116a9f7266e0c1df177a/1480967373674/" data-image-dimensions="1240x1240" data-image-focal-point="0.5,0.5" alt="VOLUME 31 | ISSUE 5"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-02-01">Feb  1, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-02-01">Feb  1, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                href="/315"
                
                class="summary-title-link">VOLUME 31 | ISSUE 5</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-02-01">Feb  1, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-02-01">Feb  1, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              
              <!--- Gallery: Caption Description -->
                <div class="summary-excerpt"><p>Februrary 1, 2016</p></div>
              

              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-02-01">Feb  1, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-02-01">Feb  1, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-image
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
           summary-item-has-excerpt
          
          
          summary-item-has-author
          
          "
          data-click-through-url="/314">

          
            <!-- Thumbnail -->
            

  
  <a href="/314" class="summary-thumbnail-container sqs-gallery-image-container" data-title="VOLUME 31 | ISSUE 4" data-description="&lt;p&gt;November 30, 2015&lt;/p&gt;">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/565cc4f1e4b09e258569619f/1480967373692/Screen+Shot+2015-11-30+at+1.48.11+PM.png" data-image="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/565cc4f1e4b09e258569619f/1480967373692/Screen+Shot+2015-11-30+at+1.48.11+PM.png" data-image-dimensions="1248x1616" data-image-focal-point="0.5,0.5" alt="VOLUME 31 | ISSUE 4"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-11-30">Nov 30, 2015</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-11-30">Nov 30, 2015</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                href="/314"
                
                class="summary-title-link">VOLUME 31 | ISSUE 4</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-11-30">Nov 30, 2015</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-11-30">Nov 30, 2015</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              
              <!--- Gallery: Caption Description -->
                <div class="summary-excerpt"><p>November 30, 2015</p></div>
              

              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-11-30">Nov 30, 2015</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-11-30">Nov 30, 2015</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-image
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
           summary-item-has-excerpt
          
          
          summary-item-has-author
          
          "
          data-click-through-url="/313">

          
            <!-- Thumbnail -->
            

  
  <a href="/313" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Volume 31 | Issue 3" data-description="&lt;p&gt;November 9, 2015&lt;/p&gt;">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/56462cc0e4b0994cce9b9f1d/1480967373675/Screen+Shot+2015-11-13+at+10.32.09+AM.png" data-image="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/56462cc0e4b0994cce9b9f1d/1480967373675/Screen+Shot+2015-11-13+at+10.32.09+AM.png" data-image-dimensions="1150x1520" data-image-focal-point="0.5,0.5" alt="Volume 31 | Issue 3"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-11-13">Nov 13, 2015</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-11-13">Nov 13, 2015</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                href="/313"
                
                class="summary-title-link">Volume 31 | Issue 3</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-11-13">Nov 13, 2015</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-11-13">Nov 13, 2015</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              
              <!--- Gallery: Caption Description -->
                <div class="summary-excerpt"><p>November 9, 2015</p></div>
              

              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-11-13">Nov 13, 2015</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-11-13">Nov 13, 2015</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-image
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
           summary-item-has-excerpt
          
          
          summary-item-has-author
          
          "
          data-click-through-url="/312">

          
            <!-- Thumbnail -->
            

  
  <a href="/312" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Volume 31 | Issue 2" data-description="&lt;p&gt;October 12, 2015&lt;/p&gt;">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/561c7834e4b01e97b62a108f/1480967373696/" data-image="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30b6be4b0ccfd47a32265/561c7834e4b01e97b62a108f/1480967373696/" data-image-dimensions="519x683" data-image-focal-point="0.5,0.5" alt="Volume 31 | Issue 2"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-10-12">Oct 12, 2015</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-10-12">Oct 12, 2015</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                href="/312"
                
                class="summary-title-link">Volume 31 | Issue 2</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-10-12">Oct 12, 2015</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-10-12">Oct 12, 2015</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              
              <!--- Gallery: Caption Description -->
                <div class="summary-excerpt"><p>October 12, 2015</p></div>
              

              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-10-12">Oct 12, 2015</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-10-12">Oct 12, 2015</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/issues-1/?author=55de2d62e4b0b1fad40743e6#show-archive">Syrinx Newspaper</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

      

    </div> <!-- End .summary-item-list -->

  </div> <!-- End .summary-item-list-container -->

</div></div></div></div></div></div></div>
  


  <!--POST FOOTER-->

  <footer>
    <div class="meta">

      

      <div class="first meta-row">
        
        
      </div>

      <div class="second meta-row">
        
  <span class="sqs-simple-like" data-item-id="55f30f35e4b0ede896890329" data-like-count="0">
    <span class="like-icon"></span>
    <span class="like-count"></span>
  </span>


        <span class="squarespace-social-buttons inline-style" data-system-data-id="" data-asset-url="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55f30f21e4b0ede896890283/55f30f35e4b0ede896890329/1459185744070/" data-record-type="1" data-full-url="/issues-2/2015/9/11/blbqdqd32wx1yn5obu2ez2ol0jgken" data-title=""></span>
      </div>

    </div>
  </footer>


  </article>



<!--PAGINATION-->




  <!-- COMMENTS -->

  <section id="comments-" class="comments-wrapper">
    
  <div class="squarespace-comments" id="comments-55f30f35e4b0ede896890329" data-item-id="55f30f35e4b0ede896890329" data-public-comment-count="0" data-comment-state="2"></div>


  </section>

</div>

<aside id="sidebar"><div class="sqs-layout sqs-grid-1 columns-1" data-layout-label="Blog Sidebar" data-type="block-field" data-updated-on="1442007124010" id="sidebarBlocks"><div class="row sqs-row"><div class="col sqs-col-1 span-1"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_20_1441319396088_13588"><div class="sqs-block-content"><h2 class="text-align-center"><a href="https://instagram.com/fpusyrinx/">INSTAGRAM</a></h2></div></div><div class="sqs-block instagram-block sqs-block-instagram" data-block-json="&#123;&quot;title&quot;:true,&quot;thumbnail&quot;:true,&quot;excerpt&quot;:true,&quot;pageSize&quot;:5,&quot;filter&quot;:&#123;&#125;,&quot;hSize&quot;:null,&quot;floatDir&quot;:null,&quot;pageCollectionId&quot;:null,&quot;containingItemId&quot;:null,&quot;connectedAccountId&quot;:&quot;55e8c874e4b034fe931eb38c&quot;,&quot;enable-search&quot;:false,&quot;socialCollectionId&quot;:&quot;&quot;,&quot;previewCollectionId&quot;:&quot;&quot;,&quot;status&quot;:&quot;undefined&quot;,&quot;searchId&quot;:&quot;undefined&quot;,&quot;searchTerm&quot;:&quot;&quot;,&quot;refresh&quot;:null,&quot;show-meta-basic&quot;:true,&quot;design&quot;:&quot;stacked&quot;,&quot;aspectRatio&quot;:null,&quot;autoplay&quot;:false,&quot;controls&quot;:false,&quot;auto-crop&quot;:true,&quot;thumbnails&quot;:false,&quot;show-meta&quot;:true,&quot;meta-position&quot;:&quot;bottom&quot;,&quot;show-meta-on-hover&quot;:false,&quot;collectionId&quot;:&quot;55e8c874e4b034fe931eb38c&quot;,&quot;vSize&quot;:null&#125;" data-block-type="25" id="block-yui_3_17_2_20_1441319396088_6346"><div class="sqs-block-content">



  

  


<div class="
  sqs-gallery-container
  sqs-gallery-block-stacked
  
  
  
  

  
    sqs-gallery-block-show-meta sqs-gallery-block-meta-position-bottom
    
  
  sqs-gallery-block-show-meta
  
  

  
  

  clear"
  
  
>
  <div class="sqs-gallery">
    
      
        
          <div class="image-wrapper" id="584f00fbd4419452952ff48d" data-type="image">
            
              <a href="https://www.instagram.com/p/BN7eVVHjcIX/" >
                <noscript><img src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55e8c874e4b034fe931eb38c/584f00fbd4419452952ff48d/1481572607144/"  alt="Dutch Bros is on campus because Finals Week. They'll be in front of the SEC until 12:15pm today. Treat yo self, you deserve it. #almostdone"  /></noscript><img class="thumb-image" alt="Dutch Bros is on campus because Finals Week. They'll be in front of the SEC until 12:15pm today. Treat yo self, you deserve it. #almostdone" data-src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55e8c874e4b034fe931eb38c/584f00fbd4419452952ff48d/1481572607144/" data-image="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55e8c874e4b034fe931eb38c/584f00fbd4419452952ff48d/1481572607144/" data-image-dimensions="640x799" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="584f00fbd4419452952ff48d" data-type="image" />
              </a>
            
          </div>
        

        

        
          
            <div class="meta">
              <div class="meta-inside">
                
                <div class="meta-description">Dutch Bros is on campus because Finals Week. They'll be in front of the SEC until 12:15pm today. Treat yo self, you deserve it. #almostdone</div>
              </div>
            </div>
          
        
      
        
          <div class="image-wrapper" id="58489f431dd454c58008eebf" data-type="image">
            
              <a href="https://www.instagram.com/p/BNu8IKmjWaR/" >
                <noscript><img src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55e8c874e4b034fe931eb38c/58489f431dd454c58008eebf/1481154376011/"  alt="That Moment When: You can't go to bed so you bring the bed to you. #finalseffects #thatmomentwhensday #wearealmostthere"  /></noscript><img class="thumb-image" alt="That Moment When: You can't go to bed so you bring the bed to you. #finalseffects #thatmomentwhensday #wearealmostthere" data-src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55e8c874e4b034fe931eb38c/58489f431dd454c58008eebf/1481154376011/" data-image="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55e8c874e4b034fe931eb38c/58489f431dd454c58008eebf/1481154376011/" data-image-dimensions="640x480" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="58489f431dd454c58008eebf" data-type="image" />
              </a>
            
          </div>
        

        

        
          
            <div class="meta">
              <div class="meta-inside">
                
                <div class="meta-description">That Moment When: You can't go to bed so you bring the bed to you. #finalseffects #thatmomentwhensday #wearealmostthere</div>
              </div>
            </div>
          
        
      
        

        
          <div class="image-wrapper" id="5845cc9b14fd83e9ede2e725" data-type="video">
            <div class="sqs-video-wrapper" data-html="&lt;iframe frameborder=&quot;0&quot; height=&quot;710&quot; scrolling=&quot;no&quot; width=&quot;612&quot; allowtransparency=&quot;true&quot; src=&quot;https://www.instagram.com/p/BNpboe9jyBt/embed/&quot;&gt;&lt;/iframe&gt;" data-provider-name=""><div class="sqs-video-overlay" style="opacity: 0;"><img data-load="false" data-src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55e8c874e4b034fe931eb38c/5845cc9b14fd83e9ede2e725/1480969381692/" data-src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55e8c874e4b034fe931eb38c/5845cc9b14fd83e9ede2e725/1480969381692/" data-image-dimensions="640x640" data-image-focal-point="0.5,0.5" /><div class="sqs-video-opaque"> </div><div class="sqs-video-icon"></div></div></div>
          </div>
        

        
          
            <div class="meta">
              <div class="meta-inside">
                
                <div class="meta-description">Hitting stands today is the latest issue of The Stynx, I mean the Syrinx. Make sure to pick up a copy or check it out online. #thesyrinx #issue4</div>
              </div>
            </div>
          
        
      
        
          <div class="image-wrapper" id="5840ba2509e1c49075ee1f2b" data-type="image">
            
              <a href="https://www.instagram.com/p/BNfms0Tjv9Z/" >
                <noscript><img src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55e8c874e4b034fe931eb38c/5840ba2509e1c49075ee1f2b/1480636972151/"  alt="Join FPU's very own Dieter Wulfhorst and Susan Doering for an evening of &quot;Advent Reflections in Words &amp; Music&quot;"  /></noscript><img class="thumb-image" alt="Join FPU's very own Dieter Wulfhorst and Susan Doering for an evening of &quot;Advent Reflections in Words &amp; Music&quot;" data-src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55e8c874e4b034fe931eb38c/5840ba2509e1c49075ee1f2b/1480636972151/" data-image="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55e8c874e4b034fe931eb38c/5840ba2509e1c49075ee1f2b/1480636972151/" data-image-dimensions="480x480" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5840ba2509e1c49075ee1f2b" data-type="image" />
              </a>
            
          </div>
        

        

        
          
            <div class="meta">
              <div class="meta-inside">
                
                <div class="meta-description">Join FPU's very own Dieter Wulfhorst and Susan Doering for an evening of "Advent Reflections in Words & Music"</div>
              </div>
            </div>
          
        
      
        
          <div class="image-wrapper" id="583f7e9e379f94a0921a957c" data-type="image">
            
              <a href="https://www.instagram.com/p/BNdMGsIjc5Z/" >
                <noscript><img src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55e8c874e4b034fe931eb38c/583f7e9e379f94a0921a957c/1480556198425/"  alt="That Moment When: You are hit with the homework avalanche that comes at the end of the semester. #thatmomentwhensday #thesyrinx #wecanmakeit"  /></noscript><img class="thumb-image" alt="That Moment When: You are hit with the homework avalanche that comes at the end of the semester. #thatmomentwhensday #thesyrinx #wecanmakeit" data-src="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55e8c874e4b034fe931eb38c/583f7e9e379f94a0921a957c/1480556198425/" data-image="https://static1.squarespace.com/static/55de2d64e4b0daf2d66f89ca/55e8c874e4b034fe931eb38c/583f7e9e379f94a0921a957c/1480556198425/" data-image-dimensions="640x640" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="583f7e9e379f94a0921a957c" data-type="image" />
              </a>
            
          </div>
        

        

        
          
            <div class="meta">
              <div class="meta-inside">
                
                <div class="meta-description">That Moment When: You are hit with the homework avalanche that comes at the end of the semester. #thatmomentwhensday #thesyrinx #wecanmakeit</div>
              </div>
            </div>
          
        
      
    
  </div>

  

</div>





</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_20_1441319396088_10022"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_20_1441319396088_12578"><div class="sqs-block-content"><h2 class="text-align-center">TWITTER</h2></div></div><div class="sqs-block twitter-block sqs-block-twitter" data-block-json="&#123;&quot;title&quot;:true,&quot;thumbnail&quot;:true,&quot;excerpt&quot;:true,&quot;pageSize&quot;:4,&quot;collectionId&quot;:&quot;55e8da91e4b09902ba0830b8&quot;,&quot;filter&quot;:&#123;&#125;,&quot;showAvatar&quot;:true,&quot;showUsername&quot;:false,&quot;followButton&quot;:false,&quot;hSize&quot;:null,&quot;floatDir&quot;:null,&quot;pageCollectionId&quot;:null,&quot;containingItemId&quot;:null,&quot;connectedAccountId&quot;:&quot;55e8da91e4b09902ba0830b8&quot;,&quot;enable-search&quot;:false,&quot;socialCollectionId&quot;:&quot;&quot;,&quot;previewCollectionId&quot;:&quot;&quot;,&quot;status&quot;:&quot;undefined&quot;,&quot;searchId&quot;:&quot;undefined&quot;,&quot;searchTerm&quot;:&quot;&quot;,&quot;refresh&quot;:null&#125;" data-block-type="6" id="block-yui_3_17_2_20_1441319396088_10288"><div class="sqs-block-content">


  <ul class="tweet-list" >
    
      <li class="tweet clear  no-username" id="5858721c79a5a2aa041a5430">
        
          <div class="tweet-avatar-wrapper">
            <a target="new" href="http://www.twitter.com/FPUSyrinx/">
              <img class="tweet-avatar" src="https://pbs.twimg.com/profile_images/378800000476287012/43551f74b02c4d7b14d73a9d08501e2b_normal.png"/>
            </a>
          </div>
        
        <div class="tweet-text-wrapper">
          
          <div class="tweet-text">RT @<a class="tweet-url username" href="https://twitter.com/corinhoggard" rel="nofollow">corinhoggard</a>: <a href="https://twitter.com/#!/search?q=%23BREAKING" title="#BREAKING" class="tweet-url hashtag" rel="nofollow">#BREAKING</a>: Donald Trump passes 270 Electoral College votes to formally become president-elect. @<a class="tweet-url username" href="https://twitter.com/ABC30" rel="nofollow">ABC30</a></div>
          <time class="tweet-timestamp" datetime="2016-12-19"><a target="new" href="https://twitter.com/FPUSyrinx/status/810994841492525058"><span class="timesince" data-date="1482191212000">about 2 days ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear  no-username" id="585721323f4058b43d941c0e">
        
          <div class="tweet-avatar-wrapper">
            <a target="new" href="http://www.twitter.com/FPUSyrinx/">
              <img class="tweet-avatar" src="https://pbs.twimg.com/profile_images/378800000476287012/43551f74b02c4d7b14d73a9d08501e2b_normal.png"/>
            </a>
          </div>
        
        <div class="tweet-text-wrapper">
          
          <div class="tweet-text">RT @<a class="tweet-url username" href="https://twitter.com/MeganRupeTV" rel="nofollow">MeganRupeTV</a>: Dozens at Fresno's Mexican Consulate for forum aimed to inform undocumented immigrants of their rights, in response… <a href="https://t.co/sz4TG8W58G" rel="nofollow">https://t.co/sz4TG8W58G</a></div>
          <time class="tweet-timestamp" datetime="2016-12-18"><a target="new" href="https://twitter.com/FPUSyrinx/status/810619662803156992"><span class="timesince" data-date="1482101762000">about 3 days ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear  no-username" id="58408b9bf76cad141593598d">
        
          <div class="tweet-avatar-wrapper">
            <a target="new" href="http://www.twitter.com/FPUSyrinx/">
              <img class="tweet-avatar" src="https://pbs.twimg.com/profile_images/378800000476287012/43551f74b02c4d7b14d73a9d08501e2b_normal.png"/>
            </a>
          </div>
        
        <div class="tweet-text-wrapper">
          
          <div class="tweet-text">Senate meeting agenda for today <a href="https://twitter.com/#!/search?q=%23SGA" title="#SGA" class="tweet-url hashtag" rel="nofollow">#SGA</a> <a href="https://twitter.com/#!/search?q=%23livetweet" title="#livetweet" class="tweet-url hashtag" rel="nofollow">#livetweet</a> <a href="https://twitter.com/#!/search?q=%23Senatemeeting" title="#Senatemeeting" class="tweet-url hashtag" rel="nofollow">#Senatemeeting</a> <a href="https://t.co/dj4jjfM1qh" rel="nofollow">https://t.co/dj4jjfM1qh</a></div>
          <time class="tweet-timestamp" datetime="2016-12-01"><a target="new" href="https://twitter.com/FPUSyrinx/status/804424599689531393"><span class="timesince" data-date="1480624744000">about 2 weeks ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear  no-username" id="583637d93f4058e5a66dc22f">
        
          <div class="tweet-avatar-wrapper">
            <a target="new" href="http://www.twitter.com/FPUSyrinx/">
              <img class="tweet-avatar" src="https://pbs.twimg.com/profile_images/378800000476287012/43551f74b02c4d7b14d73a9d08501e2b_normal.png"/>
            </a>
          </div>
        
        <div class="tweet-text-wrapper">
          
          <div class="tweet-text">RT @<a class="tweet-url username" href="https://twitter.com/FresnoBee" rel="nofollow">FresnoBee</a>: This is something we know very well in the Valley: Highway 99 is rated deadliest highway in the nation.
<a href="https://t.co/HhdMs3U2tl" rel="nofollow">https://t.co/HhdMs3U2tl</a></div>
          <time class="tweet-timestamp" datetime="2016-11-23"><a target="new" href="https://twitter.com/FPUSyrinx/status/801585964065787904"><span class="timesince" data-date="1479947961000">about 4 weeks ago</span></a></time>
        </div>
      </li>
    
  </ul>


</div></div></div></div></div></aside>
    </section>

    <div class="extra-wrapper page-footer">
      <div class="sqs-layout sqs-grid-12 columns-12 empty" data-layout-label="Footer Content: Issues" data-type="block-field" id="page-footer-55f30f21e4b0ede896890283"><div class="row sqs-row"><div class="col sqs-col-12 span-12"></div></div></div>
    </div>

    <div class="page-divider"></div>

    <footer id="footer">
      <div class="sqs-layout sqs-grid-1 columns-1 empty" data-layout-label="Footer Content" data-type="block-field" data-updated-on="1441825026545" id="footerBlock"><div class="row sqs-row"><div class="col sqs-col-1 span-1"></div></div></div>
      
        
        <div id="socialLinks" class="social-links sqs-svg-icon--list" data-content-field="connected-accounts">
          
          <a href="http://instagram.com/fpusyrinx" target="_blank" class="sqs-svg-icon--wrapper instagram">
            <div>
              <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
                <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#instagram-icon"></use>
                <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#instagram-mask"></use>
              </svg>
            </div>
          </a>
          
          <a href="https://twitter.com/FPUSyrinx" target="_blank" class="sqs-svg-icon--wrapper twitter">
            <div>
              <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
                <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#twitter-icon"></use>
                <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#twitter-mask"></use>
              </svg>
            </div>
          </a>
          
        </div>
        
      
    </footer>

  </div>

  <div></div>

  <script src="https://static1.squarespace.com/static/ta/4fd1028ee4b02be53c65dfb3/1311/scripts/core-0.2.0.min.js" type="text/javascript"></script>
  <script type="text/javascript" src="https://static1.squarespace.com/static/ta/4fd1028ee4b02be53c65dfb3/1311/scripts/combo/?dynamic-data.js&site.js"></script>
  

  <script type="text/javascript" data-sqs-type="imageloader-bootstraper">(function() {if(window.ImageLoader) { window.ImageLoader.bootstrap(); }})();</script>
<script>Squarespace.afterBodyLoad(Y);</script>



</body>

</html>
